Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
php 7 include problems
03-02-2021, 06:46 AM,
#1
php 7 include problems
We are running php v5.6.17 and weberp 4.15 with no problems.  We installed php 7.2.29 and now get include errors in session.php.

This problem is not unique to weberp as MediaWiki 1.23.3 shows similar errors.

We are at a loss to correct the problem.  Is there a setting in php.ini that would correct the problem?

Thank you,
Bob Thomas
Reply


Messages In This Thread
php 7 include problems - by rfthomas - 03-02-2021, 06:46 AM
RE: php 7 include problems - by TimSchofield - 03-02-2021, 06:57 AM
RE: php 7 include problems - by rfthomas - 03-02-2021, 07:28 AM
RE: php 7 include problems - by TurboPT - 03-02-2021, 12:40 PM
RE: php 7 include problems - by rfthomas - 03-03-2021, 01:18 AM
RE: php 7 include problems - by rfthomas - 03-03-2021, 08:34 AM
RE: php 7 include problems - by TurboPT - 03-03-2021, 11:31 AM
RE: php 7 include problems - by rfthomas - 03-04-2021, 01:53 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)