Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Creating Contracts does not work.
06-02-2013, 11:52 PM
Post: #1
Creating Contracts does not work.
Hey,

when I want to create a new contract and select a supplier for it.....well then nothing happens. I'm using Version 4.10.1
Find all posts by this user
Quote this message in a reply
06-03-2013, 02:58 AM
Post: #2
RE: Creating Contracts does not work.
Hi Znakebite,

have a look at this thread:

http://www.weberp.org/forum/showthread.p...80#pid2780

There you'll find a bug fixed version of 4.10.1.

Let us know if this helped, please.

Cheers

MacPhotoBiker
Just Core Business Inc.
[url]http://www.justcorebusiness.com[/url]
Find all posts by this user
Quote this message in a reply
06-03-2013, 08:59 AM
Post: #3
RE: Creating Contracts does not work.
It does help, indeed. Thanks a lot.^^
Find all posts by this user
Quote this message in a reply
06-03-2013, 09:06 AM (This post was last modified: 06-03-2013 09:14 AM by MacPhotoBiker.)
Post: #4
RE: Creating Contracts does not work.
Great, thanks for sharing.
(Thanks Tim for providing the bugfixed version!)

Znakebite, could you please add [SOLVED] in front of you your first posting's subject in this thread? This way everybody can see that the issue was sorted out.

MacPhotoBiker
Just Core Business Inc.
[url]http://www.justcorebusiness.com[/url]
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)