Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Credit_Invoice.php in 4.10.1 won't credit
05-02-2013, 02:01 PM
Post: #11
RE: Credit_Invoice.php in 4.10.1 won't credit
Hi:

Just tested latest trunk scripts and still wrong. Step by step is:

Select a customer
Click "Customer Transaction Inquiries"
Click "Credit" on any invoice of the list
In "Goods returned to location" field, change the default one for any other location in the system.
Click "Process credit"

The credited items should return to the selected location (can be checked via "show stock movements" of the selected item) but they return to the default location.

Regards,
Pak Ricard
Find all posts by this user
Quote this message in a reply
05-02-2013, 05:47 PM
Post: #12
RE: Credit_Invoice.php in 4.10.1 won't credit
Hi, Richard:

I cannot produce the problem you mentioned.

Best regards!
Exson

(05-02-2013 02:01 PM)PakRicard Wrote:  Hi:

Just tested latest trunk scripts and still wrong. Step by step is:

Select a customer
Click "Customer Transaction Inquiries"
Click "Credit" on any invoice of the list
In "Goods returned to location" field, change the default one for any other location in the system.
Click "Process credit"

The credited items should return to the selected location (can be checked via "show stock movements" of the selected item) but they return to the default location.
Find all posts by this user
Quote this message in a reply
05-02-2013, 08:27 PM
Post: #13
RE: Credit_Invoice.php in 4.10.1 won't credit
I see the issue .... am in to it.

Phil Daintree
webERP Admin
Logic Works Ltd
http://www.logicworks.co.nz
Visit this user's website Find all posts by this user
Quote this message in a reply
05-03-2013, 11:33 AM
Post: #14
RE: Credit_Invoice.php in 4.10.1 won't credit
(05-02-2013 08:27 PM)phil Wrote:  I see the issue .... am in to it.

Hi, Phil and Richard:

My trunk code is polluted with 4.08.1. Sorry for the mistake.

Best regards!

Exson
Find all posts by this user
Quote this message in a reply
05-03-2013, 12:01 PM
Post: #15
RE: Credit_Invoice.php in 4.10.1 won't credit
Hi Phil & Exson:

Downloaded, tested and OK :-)

many thanks.

Regards,
Pak Ricard
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)