Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to create a supplier
09-28-2018, 08:13 PM
Post: #1
Unable to create a supplier
Hi,
not having much success with my initial tests of webERP.

1) I installed on xampp php 7.2.8, using a virtual host.
I added a supplier, apparently ok, but nothing was created in the db.

2) I installed on xampp php 5.6
Initial post-login showed errors connecting to google for currency update.
I added a supplier, this time there was a message that the supplier was added. but there were errors related to footer display, and still nothing was created in the db.

3) I find a thread from august suggesting the installer is faulty...use the Github version? I installed the forked one linked from Sourceforge

4) Tried again on 7.2.8. : same as 1).

5) I try the online demo: works as expected for adding a supplier.

What am I missing?

regards
Steve
Find all posts by this user
Quote this message in a reply
09-28-2018, 09:42 PM
Post: #2
RE: Unable to create a supplier
There was a similar query a few weeks ago. I only have access via my phone right now so I can't dig that out. Have you found it?

Tim
Visit this user's website Find all posts by this user
Quote this message in a reply
09-28-2018, 11:55 PM
Post: #3
RE: Unable to create a supplier
Thanks for the quick reply.
I guess it is this one:
http://www.weberp.org/forum/archive/inde...-8191.html

I have not tried it and to be honest, I don't know if I will.
Whatever is offered for download from the main page should be working.
I am no novice but no-one should have to do any investigation or patching for a new install: it does not bode well for the management of the project nor of the quality of the underlying code.

I have been looking in detail at Dolibarr for the last month but they seem to be continually running while not walking properly, so am still looking for an alternative...convince me!
Find all posts by this user
Quote this message in a reply
09-29-2018, 12:06 AM
Post: #4
RE: Unable to create a supplier
Yes that is the thread I meant.

I have been pushing for a new release with a working installer to be done for a while. I believe Paul is doing a new release this week.

Tim
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)