Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SMTP Settings - Field Too Short/Small
12-08-2017, 09:17 AM
Post: #1
SMTP Settings - Field Too Short/Small
Table: emailsettings
Field: host

Too short for our server name. I had to increase it to 50.

https://www.linkedin.com/in/eclipsepaulbecker
Visit this user's website Find all posts by this user
Quote this message in a reply
12-08-2017, 09:58 AM (This post was last modified: 12-08-2017 10:06 AM by TurboPT.)
Post: #2
RE: SMTP Settings - Field Too Short/Small
This is just a tip/note about changing DB field sizes that I've run across before...(to avoid 'surprises')

Although not the case for the host input field in the related script, but know that other scripts:
  1. may have maxlength and/or size attributes applied to the associated input field.
  2. may also have "validation checks" on the input length too. (after form submits)

...so realize that there may be other areas/items to adjust to match changes made to DB field sizes.
Find all posts by this user
Quote this message in a reply
12-08-2017, 11:24 PM
Post: #3
RE: SMTP Settings - Field Too Short/Small
Thank you and a very good point.

I also had to increase the size for fieldname in reportfields to support our Sales Commission report.

https://www.linkedin.com/in/eclipsepaulbecker
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)