Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
UNABLE TO LOG IN AFTER SETTING PREFERENCES TO "SECURE LOG ON"
08-05-2017, 01:57 AM
Post: #1
UNABLE TO LOG IN AFTER SETTING PREFERENCES TO "SECURE LOG ON"
Hello Team,

How can I resolve the error below:

ERROR Message Report : webERP is configured to allow only secure socket connections. Pages must be called with https:// .....

I reset the setup to "secure connections" and immediately received the above message.
Find all posts by this user
Quote this message in a reply
08-05-2017, 03:51 AM
Post: #2
RE: UNABLE TO LOG IN AFTER SETTING PREFERENCES TO "SECURE LOG ON"
With that setting you have to access weberp via https. How you do this depends whether it is a hosted sever or your own.

The only way you can reset this setting without using https is directly in the database.

Tim
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)