Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Invoice related problem
07-01-2012, 08:55 PM
Post: #1
Invoice related problem
Hello,

i have configured webERP4.07.10 on webserver...and i have tried to print a invoice but it gives a blank pdf....what should i do?????
Find all posts by this user
Quote this message in a reply
07-03-2012, 02:46 PM (This post was last modified: 07-03-2012 02:47 PM by phil.)
Post: #2
RE: Invoice related problem
Have you checked permissions are ok to write to companies/yourcompany dir?
Use latest version.
Change config.php to show error_reporting(-1) to show everything warnings etc this may reveal the issue. You will need to change it back later. Check you web-server's error log for issues.

Phil Daintree
webERP Admin
Logic Works Ltd
http://www.logicworks.co.nz
Visit this user's website Find all posts by this user
Quote this message in a reply
07-04-2012, 05:19 PM
Post: #3
RE: Invoice related problem
(07-03-2012 02:46 PM)phil Wrote:  Have you checked permissions are ok to write to companies/yourcompany dir?
Use latest version.
Change config.php to show error_reporting(-1) to show everything warnings etc this may reveal the issue. You will need to change it back later. Check you web-server's error log for issues.

thank you,
problem resolved.
Find all posts by this user
Quote this message in a reply
07-04-2012, 07:17 PM
Post: #4
RE: Invoice related problem
What was it?

Phil Daintree
webERP Admin
Logic Works Ltd
http://www.logicworks.co.nz
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)