Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Trail Balance
06-09-2012, 11:57 AM
Post: #1
Trail Balance
Hi,
GL "Trail Balance" , "Period actual" column is not calculated correctly. If I print a Trail Balance for each month for ,say, Jan, Feb, March, April the sum for account 4100 is different from if I print Trail Balance for period Jan to April. I did a check only for first account 4100, because it was not in line with Orders Invoiced Report for a period.
WebERP version 4.07.0
Any pointer, suggestion is greatly appreciated.
Thanks
Srdjan
Find all posts by this user
Quote this message in a reply
06-09-2012, 11:13 PM
Post: #2
RE: Trail Balance
Hi, Srdjan,

You can try to run Z_RepostGLFromPeriod.php. And choose the period from Jan.

Best regards!

Exson
Find all posts by this user
Quote this message in a reply
06-15-2012, 12:02 AM
Post: #3
RE: Trail Balance
Thanks, this worked out perfectly.
srdjan
(06-09-2012 11:13 PM)Exsonqu_Qu Wrote:  Hi, Srdjan,

You can try to run Z_RepostGLFromPeriod.php. And choose the period from Jan.

Best regards!

Exson
Find all posts by this user
Quote this message in a reply
07-31-2016, 06:17 AM
Post: #4
RE: Trail Balance
Hi, I'm aware this is a closed topic. Fortunately, it just solved my problem, too Smile

I'm just curious, is there a particular reason why Z_RepostGLFromPeriod.php needs to be run? Should this be done on a regular basis?

Thanks a lot!

MacPhotoBiker
Just Core Business Inc.
[url]http://www.justcorebusiness.com[/url]
Find all posts by this user
Quote this message in a reply
07-31-2016, 11:50 AM
Post: #5
RE: Trail Balance
Hi,
The bug which causes the gl account out of balance has been fixed in webERP4.13. So if you upgrade it to 4.13 with right data, you do not need to run re-post any longer. Or you only need to run only one time to re-post it to correct existed problem.

Thanks!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)