Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fatal error on login on line 69
06-15-2015, 02:50 AM
Post: #1
Fatal error on login on line 69
Hello:

I have installed weberp for the first time. Everything appeared normal and I logged in from the normal login screen. The process took quite a long time and then I get this error message:

INFORMATION Message : The system has just run the regular database administration and optimisation routine.

Fatal error: Maximum execution time of 120 seconds exceeded in C:\xampp\htdocs\webERP\includes\ConnectDB_mysqli.inc on line 69

If I hit the backspace I then am in the Main Menu screen of the weberp program.

I am using XAMPP with the MYSQL database.

Thanks
Find all posts by this user
Quote this message in a reply
06-15-2015, 07:05 AM
Post: #2
RE: Fatal error on login on line 69
I shouldn't worry about it, these optimisation routines are not really necessary these days, it will run fine for years without them. You can set them to never run in your configuration settings under the setup menu, and you wont notice the difference.

Tim
Visit this user's website Find all posts by this user
Quote this message in a reply
06-15-2015, 07:43 AM
Post: #3
RE: Fatal error on login on line 69
Thank you.
"You can set them to never run in your configuration settings under the setup menu, and you wont notice the difference."

Do you mean we can turn the 'optimization' off and we will not notice the difference in performance and will not get this error and log in right away?
If so, where in 'setup' do I find this feature to turn off?

Thanks
Find all posts by this user
Quote this message in a reply
06-15-2015, 08:47 AM
Post: #4
RE: Fatal error on login on line 69
Setup->configuration parameters (or System Parameters) then search the page for maintenance

Phil Daintree
webERP Admin
Logic Works Ltd
http://www.logicworks.co.nz
Visit this user's website Find all posts by this user
Quote this message in a reply
07-28-2015, 08:14 PM
Post: #5
RE: Fatal error on login on line 69
(06-15-2015 08:47 AM)phil Wrote:  Setup->configuration parameters (or System Parameters) then search the page for maintenance

I am getting the same error, I couldn't find the file where I can change the parameters. Pls elaborate
Quote this message in a reply
07-30-2015, 08:03 PM
Post: #6
RE: Fatal error on login on line 69
Choose setup from the tabs along the left hand side and you should see a menu option of "System Parameters". If it is an older version this should read "Configuration Settings".

Scroll down to the line "Perform Database Maintenance At Logon:" and change that setting to Never. Click on the Update button at the bottom, and if you get no error messages it should be ok. Log out and then back in again, and this will prevent the database optimisation routines being run.

Thanks
Tim
Visit this user's website Find all posts by this user
Quote this message in a reply
12-01-2015, 09:44 AM
Post: #7
RE: Fatal error on login on line 69
Thanks, This solve my problem.Rolleyes
Find all posts by this user
Quote this message in a reply
02-08-2016, 11:04 PM
Post: #8
RE: Fatal error on login on line 69
I'm installing for the first time. It get stuck in the message and I can not reach the main screen or any menu, what could I do?

INFORMATION Message : The system has just run the regular database administration and optimisation routine.
Fatal error: Maximum execution time of 120 seconds exceeded in C:\xampp\htdocs\webERP\includes\ConnectDB_mysqli.inc on line 69


(02-08-2016 11:04 PM)Alejomartinez Wrote:  I'm installing for the first time. It get stuck in the message and I can not reach the main screen or any menu, what could I do?

INFORMATION Message : The system has just run the regular database administration and optimisation routine.
Fatal error: Maximum execution time of 120 seconds exceeded in C:\xampp\htdocs\webERP\includes\ConnectDB_mysqli.inc on line 69

I' am sorry. I just realize I can hit the backspace key and I get the menu.
Quote this message in a reply
02-08-2016, 11:39 PM
Post: #9
RE: Fatal error on login on line 69
Clicking on the back button in the browser should take you to the main menu (or just go to the index.php page) and then change the configuration option as explained in an earlier post in this thread.

Tim
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)