Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wrong reports folder for account listing csv
06-06-2015, 07:08 PM
Post: #1
Wrong reports folder for account listing csv
Hi,

When I try to generate Account Listing CSV it is failing because $SESSION['reports_dir'] does not exist, however the code is posting the "wrong' company folder!

so instead of companies/mycompany2015/reports
it is posting companies/mycompany/reports

Where do I set , fix or change the company folder default location? or is this some bug?

Thanks,

Moa'yad
Find all posts by this user
Quote this message in a reply
06-06-2015, 07:58 PM
Post: #2
RE: Wrong reports folder for account listing csv
In setup -> system parameters

Phil Daintree
webERP Admin
Logic Works Ltd
http://www.logicworks.co.nz
Visit this user's website Find all posts by this user
Quote this message in a reply
06-07-2015, 01:54 AM
Post: #3
RE: Wrong reports folder for account listing csv
(06-06-2015 07:58 PM)phil Wrote:  In setup -> system parameters

Hello Phil,

couldn't find system parameters in my setup screen?

attached is a screen shot.


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
06-07-2015, 04:21 AM (This post was last modified: 06-07-2015 04:23 AM by TurboPT.)
Post: #4
RE: Wrong reports folder for account listing csv
Did someone modify the link text?

I show 'System Parameters', but in your image, it is the same postition as your 'Configuration Settings', so that is likely the one.
Find all posts by this user
Quote this message in a reply
06-07-2015, 01:49 PM
Post: #5
RE: Wrong reports folder for account listing csv
Yes looks like Rafael did for some reason... might have been in error as he knows all translations get wrecked if changes to existing labels so we decided only to change a label if there was a clear error in its naming.

Phil Daintree
webERP Admin
Logic Works Ltd
http://www.logicworks.co.nz
Visit this user's website Find all posts by this user
Quote this message in a reply
06-08-2015, 03:56 AM
Post: #6
RE: Wrong reports folder for account listing csv
I just went into PHPmyadmin and updated the reports_dir table in config. I think this happened b/c I imported an SQL file from a company with another name. I also update the part_pics_dir.

It works now.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)