Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Which PHP version as minimum for webERP?
03-28-2014, 02:14 AM,
#5
RE: Which PHP version as minimum for webERP?
(03-28-2014, 01:17 AM)serakfalcon Wrote: I'm okay with keeping a stable legacy branch but my vote would be to support continued development on PHP 5.4+ as the minimum.
I'd be happy with that too, although I opted for suggesting php 5.3 as a recommended minimum as that seems more likely to happen.

There are a number of new features we could take advantage as you mention. I'd also note the general performance and security improvements, and add improved exception handling to your list.
Reply


Messages In This Thread
RE: Which PHP version as minimum for webERP? - by icedlava - 03-28-2014, 02:14 AM

Forum Jump:


Users browsing this thread: 2 Guest(s)