Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Which PHP version as minimum for webERP?
03-28-2014, 01:20 AM,
#3
RE: Which PHP version as minimum for webERP?
An interesting discussion and one a lot of projects have been having.

I don't think it will be people with their own servers who will be at 5.2. The reason most projects still support 5.2 is because a lot of hosting companies do. Remember that just because the core developers stop patching a version doesn't mean the likes of Red hat, SUSE etc stop. For instance RHEL4 which was released in Feb 2005 is still under support and contains a fully security patched PHP 5.2 version. Upgrading from 5.2 to 5.3 is a major headache for hosting companies which is why some smaller ones are holding out until their distros stop supporting it

I think the obvious question is what aspect of 5.3 and above do you want to use?

Thanks
Tim
Reply


Messages In This Thread
RE: Which PHP version as minimum for webERP? - by Uhuru - 03-28-2014, 01:20 AM

Forum Jump:


Users browsing this thread: 2 Guest(s)