Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
error while running pdfstockcheckcomparisons.php
03-07-2014, 11:25 PM,
error while running pdfstockcheckcomparisons.php
After entering the stock counts, when I tried to run the pdfstockcheckcomparison.php with the option selected to make adjustments as necessary, I got the following error message :

" ERROR Message Report : The date does not appear to be in a valid format. The date being converted from SQL format was:
TCPDF ERROR: Some data has already been output, can't send PDF file "

I tried it 3 times and got the same error message.
However the stockcounts are being entered with adjustments but the stock check counts is not getting reset to zero and all the counts that I had entered remain as it is.

03-08-2014, 10:59 AM,
RE: error while running pdfstockcheckcomparisons.php
What version?
Have you tried the latest scripts from:
Phil Daintree
webERP Admin
Logic Works Ltd
03-08-2014, 05:28 PM,
RE: error while running pdfstockcheckcomparisons.php
Dear Phil,
I updated to the latest PHP file from your link but still the same error. But strangely the stock corrections happen. But the Stock Counts check file does not get reset to zero. i.e if I go back and select view counts, the counts that I entered are still there. The previously entered stock check data does not get reset even I generate a new stock check count sheet.
Is there any other file I need to update ?
03-08-2014, 06:56 PM,
RE: error while running pdfstockcheckcomparisons.php
I have also installed a demo company. It is working fine in the demo company but not in my main company. May be some settings issue. In the demo company the GL stock entries option in company parameters is set as "No". I will try with making the present company settings as the same and try again.
03-08-2014, 08:50 PM,
RE: error while running pdfstockcheckcomparisons.php
By setting te "create GL entries for stock transactions" as NO in the company preferences, there is no error being reported.
Is this a bug or did I do some thing wrong?

Forum Jump:

Users browsing this thread: 1 Guest(s)