Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
images not saving
12-26-2013, 12:16 AM
Post: #1
images not saving
I have weberp installed at our hosting site Arvixe. When I try to add an image to an inventory item or to a brand, it does not save. I have full rights to the weberp directory and all of its subs.

thanks,
Dave
Find all posts by this user
Quote this message in a reply
12-26-2013, 10:41 AM (This post was last modified: 12-26-2013 10:42 AM by phil.)
Post: #2
RE: images not saving
Go into

Setup --> System Parameters

and ensure that the directory for item pictures

Quote:The directory where images are stored:

is set appropriately. Click on update.

I just retested and it works for me...

As you point out it is important the the web-server user has permissions to write to the directory selected above

Phil Daintree
webERP Admin
Logic Works Ltd
http://www.logicworks.co.nz
Visit this user's website Find all posts by this user
Quote this message in a reply
01-28-2014, 07:43 PM
Post: #3
RE: images not saving
Using cheap hosting accounts with go daddy will server as a good place to put images that are using up alot of bandwidth. Its also a good idea to section your site of by subdomains and put each sub domain on a seperate server.
Find all posts by this user
Quote this message in a reply
03-31-2014, 01:28 PM
Post: #4
RE: images not saving
Hi, batool100.
I am almost a green hand on this problem. I wonder how about
saving images with the help of some professional imaging SDKs? And I am not so clear about how to put each sub domain on a seperate server. Thanks in advance.



Best regards,
Arron
Find all posts by this user
Quote this message in a reply
03-31-2014, 04:30 PM
Post: #5
RE: images not saving
(12-26-2013 12:16 AM)ky_dave Wrote:  I have weberp installed at our hosting site Arvixe. When I try to add an image to an inventory item or to a brand, it does not save. I have full rights to the weberp directory and all of its subs.

thanks,
Dave

Hi Dave,

Do you get any error or is it saying that the image is uploaded but you can't see it?

Thanks
Tim
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)