Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Internal stock Request Error
10-16-2013, 04:05 PM
Post: #1
Internal stock Request Error
Hello Friends,

I am using version 4.11.0, but i get warnings below after successfully creating an internal stock request for authorization.



Strict Standards: Only variables should be assigned by reference in /home/erp/public_html/ptl/includes/htmlMimeMail.php on line 529

Strict Standards: Non-static method smtp::connect() should not be called statically, assuming $this from incompatible context in /home/erp/public_html/ptl/includes/htmlMimeMail.php on line 691

Warning: fsockopen(): php_network_getaddresses: getaddrinfo failed: Name or service not known in /home/erp/public_html/ptl/includes/smtp.php on line 100

Warning: fsockopen(): unable to connect to smtp.gmail.com :587 (php_network_getaddresses: getaddrinfo failed: Name or service not known) in /home/erp/public_html/ptl/includes/smtp.php on line 100

Strict Standards: Non-static method Mail_RFC822::parseAddressList() should not be called statically, assuming $this from incompatible context in /home/erp/public_html/ptl/includes/htmlMimeMail.php on line 695

Strict Standards: Non-static method Mail_RFC822::parseAddressList() should not be called statically, assuming $this from incompatible context in /home/erp/public_html/ptl/includes/htmlMimeMail.php on line 729

My SMTP Server settings
server Host name: tls://smtp.gmail.com
SMTP port: 465


Thank you in advance and all your efforts to this forum and weberp.
Find all posts by this user
Quote this message in a reply
10-18-2013, 02:17 PM
Post: #2
RE: Internal stock Request Error
Hi, Jo,

Please set the host name: ssl://smtp.gmail.com

Hope it's helpful.

Thanks and best regards!

Exson
Find all posts by this user
Quote this message in a reply
10-22-2013, 08:01 PM (This post was last modified: 10-22-2013 08:02 PM by jo lwebuga.)
Post: #3
RE: Internal stock Request Error

Thanks Exsonqu, i think the problem is with the helo command, for gmail.. because i have tried ssl://smtp.gmail.com
is it the 173.194.70.108 (smtp.gmail.com) or gmail.com ?
Thanks again



(10-18-2013 02:17 PM)Exsonqu_Qu Wrote:  Hi, Jo,

Please set the host name: ssl://smtp.gmail.com

Hope it's helpful.

Thanks and best regards!

Exson
Find all posts by this user
Quote this message in a reply
10-23-2013, 01:27 PM
Post: #4
RE: Internal stock Request Error
hi, Jo,

Following configure is workable as I developed it:
ssl://smtp.gmail.com
465
$helo
true
youraccount@gmail.com
xxxxxx(password)
5

Please check if it is workable.
Thanks and best regards!
Exson
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)