Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Installation on Ubuntu Server 14.04
11-15-2014, 08:32 PM
Post: #1
Installation on Ubuntu Server 14.04
Hi, I have recently subscribed to a hosted server running Ubuntu Server 14.04 and have installed the LAMP server, PHPmyadmin etc and all working well. Have also unzipped the latest wererp to the /var/www directory where it has created the webERP directory.

However when I attempt to connect through my browser I get an error stating that URL/webERP was not found on the server.

I have not had this kind of error when installing on a local machine running Debian 7. Is there something I need to do differently on Ubuntu?

Regards
Benjamin
Find all posts by this user
Quote this message in a reply
11-16-2014, 01:16 AM (This post was last modified: 11-16-2014 10:51 AM by TurboPT.)
Post: #2
RE: Installation on Ubuntu Server 14.04
According to information found here (see step 4), the web directory is one more level down: /var/www/html.

Move the weberp directory there, and then try again.
Find all posts by this user
Quote this message in a reply
11-16-2014, 02:22 AM
Post: #3
RE: Installation on Ubuntu Server 14.04
(11-15-2014 08:32 PM)benkuun Wrote:  Hi, I have recently subscribed to a hosted server running Ubuntu Server 14.04 and have installed the LAMP server, PHPmyadmin etc and all working well. Have also unzipped the latest wererp to the /var/www directory where it has created the webERP directory.

However when I attempt to connect through my browser I get an error stating that URL/webERP was not found on the server.

I have not had this kind of error when installing on a local machine running Debian 7. Is there something I need to do differently on Ubuntu?

Regards
Benjamin

Thank you very much, have moved the files and am now able to continue with install.
Find all posts by this user
Quote this message in a reply
11-16-2014, 02:24 AM
Post: #4
RE: Installation on Ubuntu Server 14.04
(11-16-2014 01:16 AM)TurboPT Wrote:  According to information found here (see step 4), the web directory is one more level down: /var/www/html.

So move the weberp directory there, and then try again.

Thank you. Got the move to work and can now install
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: