Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
login issue after install
12-19-2018, 10:09 PM,
#9
RE: login issue after install
This seems to have become a very common question and while I am sure docs state to run SQL upgrade scripts many seem to be missing this critical step. Is there not some way to cause webERP to run the SQL upgrade script(s) when the files are manually updated to a newer version? Can we have some sort of function in index.php that checks its version with that in config?
https://www.linkedin.com/in/eclipsepaulbecker
Reply


Messages In This Thread
login issue after install - by rjonesbsink - 12-14-2018, 04:02 PM
RE: login issue after install - by falkoner - 12-14-2018, 06:20 PM
RE: login issue after install - by swaminathan - 12-15-2018, 03:12 AM
RE: login issue after install - by rjonesbsink - 12-16-2018, 02:33 AM
RE: login issue after install - by falkoner - 12-16-2018, 03:34 AM
RE: login issue after install - by rjonesbsink - 12-17-2018, 06:13 AM
RE: login issue after install - by falkoner - 12-17-2018, 06:33 AM
RE: login issue after install - by rjonesbsink - 12-17-2018, 08:57 AM
RE: login issue after install - by VortecCPI - 12-19-2018, 10:09 PM
RE: login issue after install - by falkoner - 12-19-2018, 10:28 PM
RE: login issue after install - by VortecCPI - 12-19-2018, 10:50 PM
RE: login issue after install - by phil - 12-21-2018, 07:07 AM
RE: login issue after install - by falkoner - 12-21-2018, 07:12 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)