Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
STILL WRONG COSTS
09-28-2015, 11:16 PM,
#2
RE: STILL WRONG COSTS
webERP is calculating the costs properly (I think) but the information that the calculation is based on is flawed for some reason. We have two receipts 30 @ 17.64 and 30 @ 17.635 then a reversal of 30 @ 0 and a transfer of 28 @ 0

It is this reversal and transfer that has obviously incorrect costs against them that is throwing the calculations so far out. Was the supplier invoice entered before the transfer was done?

Tim
Reply


Messages In This Thread
STILL WRONG COSTS - by giusba71 - 09-28-2015, 09:55 PM
RE: STILL WRONG COSTS - by falkoner - 09-28-2015, 11:16 PM
RE: STILL WRONG COSTS - by giusba71 - 09-29-2015, 08:35 PM
RE: STILL WRONG COSTS - by falkoner - 09-30-2015, 01:23 AM
RE: STILL WRONG COSTS - by giusba71 - 09-30-2015, 05:32 PM
RE: STILL WRONG COSTS - by falkoner - 09-30-2015, 06:41 PM
RE: STILL WRONG COSTS - by giusba71 - 10-01-2015, 01:04 AM
RE: STILL WRONG COSTS - by Exsonqu_Qu - 10-02-2015, 11:07 AM
RE: STILL WRONG COSTS - by giusba71 - 10-02-2015, 10:04 PM
RE: STILL WRONG COSTS - by falkoner - 10-02-2015, 11:18 PM
RE: STILL WRONG COSTS - by agaluski - 10-02-2015, 11:00 PM
RE: STILL WRONG COSTS - by giusba71 - 11-04-2015, 05:40 PM
RE: STILL WRONG COSTS - by falkoner - 11-04-2015, 06:24 PM
RE: STILL WRONG COSTS - by giusba71 - 11-06-2015, 01:22 AM
RE: STILL WRONG COSTS - by falkoner - 11-06-2015, 06:29 PM
RE: STILL WRONG COSTS - by giusba71 - 11-13-2015, 05:45 PM
RE: STILL WRONG COSTS - by falkoner - 11-13-2015, 08:03 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)