Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Aged Supplier report generates only empty pages
06-05-2014, 01:51 PM (This post was last modified: 06-05-2014 01:54 PM by MacPhotoBiker.)
Post: #3
RE: Aged Supplier report generates only empty pages
Hi Phil,

thank you very much for your reply.

I had a look at the apache log, but I only see "200" codes (I replaced the IP address for privacy reasons):

123.123.123.123 - - [04/Jun/2014:23:26:49 -0400] "GET /webERP/index.php HTTP/1.1" 200 835
123.123.123.123 - - [04/Jun/2014:23:26:49 -0400] "GET /webERP/index.php HTTP/1.1" 200 835
123.123.123.123 - - [04/Jun/2014:23:26:49 -0400] "GET /webERP/css/gel/login.css HTTP/1.1" 304 -
123.123.123.123 - - [04/Jun/2014:23:26:49 -0400] "GET /webERP/css/gel/login.css HTTP/1.1" 304 -
123.123.123.123 - - [04/Jun/2014:23:26:52 -0400] "POST /webERP/index.php HTTP/1.1" 200 1754
123.123.123.123 - - [04/Jun/2014:23:26:52 -0400] "POST /webERP/index.php HTTP/1.1" 200 1754
123.123.123.123 - - [04/Jun/2014:23:26:53 -0400] "GET /webERP/index.php?Application=AP HTTP/1.1" 200 1466
123.123.123.123 - - [04/Jun/2014:23:26:53 -0400] "GET /webERP/index.php?Application=AP HTTP/1.1" 200 1466
123.123.123.123 - - [04/Jun/2014:23:26:55 -0400] "GET /webERP/AgedSuppliers.php HTTP/1.1" 200 1450
123.123.123.123 - - [04/Jun/2014:23:26:55 -0400] "GET /webERP/AgedSuppliers.php HTTP/1.1" 200 1450
123.123.123.123 - - [04/Jun/2014:23:26:57 -0400] "POST /webERP/AgedSuppliers.php HTTP/1.1" 200 11117
123.123.123.123 - - [04/Jun/2014:23:26:57 -0400] "POST /webERP/AgedSuppliers.php HTTP/1.1" 200 11117

Phil, I also noticed something else. I wanted to post customer payment, but all bank accounts are gone. Here's a screenshot: http://i.imgur.com/m4e4qQQ.png

Do you think it might be a good idea just to do a clean installation from scratch and connect this to the existing database (rather than trouble shooting and bug fixing)?

Just another comment, I'm using an nginx server as a reverse proxy for the Apache server, but it has worked before, so I don't think this should be a problem.

Thanks again for looking into it!

Gert
One more thing: I just clicked on "define the bank accounts", and actually they are there, but still I can't post a customer payment.

MacPhotoBiker
Just Core Business Inc.
[url]http://www.justcorebusiness.com[/url]
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Aged Supplier report generates only empty pages - MacPhotoBiker - 06-05-2014 01:51 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)