webERP Forum
Error from same amount every time i try to create invoice - Printable Version

+- webERP Forum (http://www.weberp.org/forum)
+-- Forum: webERP Discussion (http://www.weberp.org/forum/forumdisplay.php?fid=1)
+--- Forum: Problems / Bugs? (http://www.weberp.org/forum/forumdisplay.php?fid=8)
+--- Thread: Error from same amount every time i try to create invoice (/showthread.php?tid=8247)



Error from same amount every time i try to create invoice - amavapyme - 11-16-2018

Hi everyone,
I don’t know if this is a bug or I’m doing something wrong. I’m doing some tests with weberp and trying to create an invoice. But every time I do it I get the same error (sorry, mi installation is in Spanish):

“ERROR Informe: La cantidad introducida como forma de pago no es igual a la cantidad de la factura. Por favor, asegúrese que el cliente ha pagado la cantidad correcta y re-ingrese”

Which in English is something like “Error report: The pay method amount is not equal to the invoice amount. Please look the client paid the correct amount and retry” or something like that.

I’m attaching a screenshot too. I have check and it always appears the same amount so I don’t know what is wrong. Could you please help me?

[attachment=880]


RE: Error from same amount every time i try to create invoice - VortecCPI - 11-16-2018

If you give me a SQL dump of your database I will have a look at it for you.


RE: Error from same amount every time i try to create invoice - amavapyme - 11-17-2018

thanks for the help, i'm attaching a dump for you


RE: Error from same amount every time i try to create invoice - VortecCPI - 11-17-2018

Okay... let me see what I can do...
I was able to create quite a few invoices so I am unable to offer any insight.


RE: Error from same amount every time i try to create invoice - phil - 11-17-2018

This is using counter sales I believe. Are you using an older version of webERP - I seem to recall this error on an older version?


RE: Error from same amount every time i try to create invoice - amavapyme - 11-21-2018

Hi,
I'm using the 4.15. The system was installed, more or less, 2 weeks ago .