webERP Forum
webERP on OSX 10, config file error - Printable Version

+- webERP Forum (http://www.weberp.org/forum)
+-- Forum: webERP Discussion (/forumdisplay.php?fid=1)
+--- Forum: Installation Issues (/forumdisplay.php?fid=13)
+--- Thread: webERP on OSX 10, config file error (/showthread.php?tid=410)



webERP on OSX 10, config file error - robh001 - 11-13-2012 01:15 PM

Hi every one,
I am new this group. I have been able to get webERP runnung under Linux (Ubuntu 12.04) and Windows vista and XP using the bitnami lamp and wamp stacks. Apple is a whole different matter.

So far I have been able to get as far as the initial config screen only.
Once my settings have been added to the config screen and I hit install I get an error stating that there is already a config file inexistance and it needs to be removed. I then remove the file and repeat the process. I have now done this half a dozen times. What am I missing. I have removed all traces of previous install attempts.


RE: webERP on OSX 10, config file error - HectorLaraG - 03-07-2013 05:31 AM

Hi, I see that this is an old message, but if you still have that problem let me know, I successfully install in Snow Leopard.

Regards.


RE: webERP on OSX 10, config file error - phil - 03-07-2013 06:08 AM

Not sure why I have not responded sorry robh001.
I am guessing that this is a permissions issue and that the user running the web-server does not have permission to write to the directory where webERP is installed - need to ensure that the webERP directory on the web-server is writable so that the config.php file can be written out there.

Need to change it to unwritable after the installation is complete though