webERP Forum
[SOLVED] Problem allocating payment to supplier - Printable Version

+- webERP Forum (http://www.weberp.org/forum)
+-- Forum: webERP Discussion (/forumdisplay.php?fid=1)
+--- Forum: Problems / Bugs? (/forumdisplay.php?fid=8)
+--- Thread: [SOLVED] Problem allocating payment to supplier (/showthread.php?tid=2359)



[SOLVED] Problem allocating payment to supplier - MacPhotoBiker - 01-02-2015 09:20 AM

Hi guys,

first of all: Happy New Year to everyone!

I ran into an issue when trying to allocate a supplier payment to particular invoices.

Here's how my allocation screen looks (Suppliers -> Enter a Payment to, or Receipt from the Supplier):

[attachment=322]

But when I try to "Recalculate Total to Allocate", I get the following error message:

[attachment=323]

My version is 4.11.5.

I'd appreciate any thoughts, thanks in advance!


RE: Problem allocating payment to supplier - Exsonqu_Qu - 01-02-2015 11:05 AM

Hi,
You can find the answer here:
http://weberp-accounting.1478800.n4.nabble.com/Supplier-allocation-seems-not-to-work-td4657832.html

Best regards!

Exson
(01-02-2015 09:20 AM)MacPhotoBiker Wrote:  Hi guys,

first of all: Happy New Year to everyone!

I ran into an issue when trying to allocate a supplier payment to particular invoices.

Here's how my allocation screen looks (Suppliers -> Enter a Payment to, or Receipt from the Supplier):



But when I try to "Recalculate Total to Allocate", I get the following error message:



My version is 4.11.5.

I'd appreciate any thoughts, thanks in advance!



RE: Problem allocating payment to supplier - MacPhotoBiker - 01-03-2015 07:09 AM

Hi Exsonqu_Qu,

thank you very much - for both, the link as well as the corrected file you provided there.

I just tested it, and it works perfectly fine now.

Much appreciated!