webERP Forum
Installation on Ubuntu Server 14.04 - Printable Version

+- webERP Forum (http://www.weberp.org/forum)
+-- Forum: webERP Discussion (/forumdisplay.php?fid=1)
+--- Forum: Installation Issues (/forumdisplay.php?fid=13)
+--- Thread: Installation on Ubuntu Server 14.04 (/showthread.php?tid=2336)



Installation on Ubuntu Server 14.04 - benkuun - 11-15-2014 08:32 PM

Hi, I have recently subscribed to a hosted server running Ubuntu Server 14.04 and have installed the LAMP server, PHPmyadmin etc and all working well. Have also unzipped the latest wererp to the /var/www directory where it has created the webERP directory.

However when I attempt to connect through my browser I get an error stating that URL/webERP was not found on the server.

I have not had this kind of error when installing on a local machine running Debian 7. Is there something I need to do differently on Ubuntu?

Regards
Benjamin


RE: Installation on Ubuntu Server 14.04 - TurboPT - 11-16-2014 01:16 AM

According to information found here (see step 4), the web directory is one more level down: /var/www/html.

Move the weberp directory there, and then try again.


RE: Installation on Ubuntu Server 14.04 - benkuun - 11-16-2014 02:22 AM

(11-15-2014 08:32 PM)benkuun Wrote:  Hi, I have recently subscribed to a hosted server running Ubuntu Server 14.04 and have installed the LAMP server, PHPmyadmin etc and all working well. Have also unzipped the latest wererp to the /var/www directory where it has created the webERP directory.

However when I attempt to connect through my browser I get an error stating that URL/webERP was not found on the server.

I have not had this kind of error when installing on a local machine running Debian 7. Is there something I need to do differently on Ubuntu?

Regards
Benjamin

Thank you very much, have moved the files and am now able to continue with install.


RE: Installation on Ubuntu Server 14.04 - benkuun - 11-16-2014 02:24 AM

(11-16-2014 01:16 AM)TurboPT Wrote:  According to information found here (see step 4), the web directory is one more level down: /var/www/html.

So move the weberp directory there, and then try again.

Thank you. Got the move to work and can now install