webERP Forum

Full Version: Add/remove problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello everyone!

I have installed and working weberp, i have configured my business. Dont have install the demo data. But i cant remove or edit locations/warehouses. Even cant add new customers or products. I cant add new suppliers too.

I cant find a solution for this.
Need help, please.

Sorry my english, im from Argentina.

Regards
Fernando
Hi Fernando,

Your English is just fine Smile

Can you tell me what happens when you try to edit/remove a location? Any error messages for instance.

Thanks
Tim
Nothing happens, dont show any error, but the location is still there.

(05-28-2019 11:00 PM)falkoner Wrote: [ -> ]Hi Fernando,

Your English is just fine Smile

Can you tell me what happens when you try to edit/remove a location? Any error messages for instance.

Thanks
Tim
Ok, go to your config.php file, change:

error_reporting(E_ALL && ~E_NOTICE && E_WARNING);

to

error_reporting(-1);

and see if you get error messages now when you Edit/Remove
Still with no errors.
Nothing happens.
Thanks for your help, but i so tired of Weberp. So many error/bugs/problems. The interface is so unfriendly, antique or obsolte.
Im trying to setup the company about a week and it seems so hard... i cant input a single product. Good bye Weberp.
Hmmm, but you said there weren't any errors. Wink

I have just created a new Location, edited it, and then deleted it without any problem. It would seem to me that the problem is maybe with your setup?

Anyway, I hope you find what you are looking for elsewhere,

Best regards
Tim
Reference URL's