webERP Forum

Full Version: Does WebERP support PHP 7
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

I've been looking in the web manual and i found: "PHP a versions later than 5.1"

But knowing there any many changes between PHP 5.1 and 7.2.x i would like to confirm if it is compatible or should i downgrade to 7.1, 7.0 or 5.6?

Thanks
I thought I answered this yesterday but now can't see that post? ??

The answer is yes, it works fine on php7

Tim
You indeed did answer it, mentioning that you run a server on PHP7.
Looks like the whole thread got dropped.
Thanks, glad it wasn't me Big Grin
(12-05-2018 10:53 PM)falkoner Wrote: [ -> ]I thought I answered this yesterday but now can't see that post? ??

The answer is yes, it works fine on php7

Tim

Thanks!!

PS: Sorry for the double posting. I wanted to edit the original one, and i deleted by mistake. Thats why i reposted my question.
Reference URL's