webERP Forum

Full Version: General Ledger Account Inquiry-Negative stock in version 4.14.1
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Has anyone experienced an usual report on the General Ledger Account Inquiry?
We have two companies and I updated to version 4.14.1 in January of this year, but when you run Account Inquiry you get totally different values. I guess stock is a current assets and is being update on daily basis, but it's running on negative balance which is credit balance yet transaction are curried of buying and issuing. Like I said it's happening on both companies(sites) and both accounts have different accountants so am very sure that the problem is not on my side.

I tried to query the table stockmoves and joined it with (systypes & stockmaster ) manually saved the data in excel sheet and carried out the stock transaction carefully and it would give me a positive result.

Is there a possibility that GLAccountInquiry.php script has a bug or something changed in version 4.14.1, the way we update stock.

thanks
@TurboPT
I don't know if you have viewed my post but please i need some reply.
is there anything wrong am doing! some reply please
I have looked but I do not see anything (on the surface, at least) wrong.

I looked back to the change history, and there have not been any calculation changes to this file, only period/range options, and other less trivial things, such as alternating row color handling, removing unused parameters and such, but this was in Feb/Mar this year.

There is only one other change before the 4.14.1 release, and that was only renaming some files, and before THAT the changes go back into 2016.

All that being said there could be a bug somewhere, but thus far, your report on this matter is the first that I know.
Reference URL's