webERP Forum

Full Version: Can't Change Languaje WEBERP
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Thanks for a reading.

I Installed WEBERP 4.12.3, In my local machine, Whit WAMP, but, when i go to change languaje , i go to options of the user, and choose Español, But, When update, dont change the languaje.

I have it testet with the package-installation and the manual installation.

Exact the same function under http://www.weberp.org/weberp/index.php will work fine.

any idea?

I wonder where in the translation , or would like to know if I can give the exact steps to manage to it Translates.

Thanks team.
Hi,
It seems there is a bug in wamp. You can try to untick the gettext in wamp->php->php extension panel.
Then log in again to check if it works.

Best regards!

Exson
[30-Nov-2015 22:33:00 UTC] PHP Warning: PHP Startup: in Unknown on line 0

[30-Nov-2015 22:33:00 UTC] PHP Warning: PHP Startup: in Unknown on line 0

[30-Nov-2015 22:33:02 UTC] PHP Warning: PHP Startup: in Unknown on line 0

[30-Nov-2015 22:33:02 UTC] PHP Warning: PHP Startup: in Unknown on line 0

[30-Nov-2015 17:57:14 America/Bogota] PHP Fatal error: Maximum execution time of 120 seconds exceeded in C:\wamp\www\webERP\includes\ConnectDB_mysqli.inc on line 69

[30-Nov-2015 17:57:14 America/Bogota] PHP Stack trace:

[30-Nov-2015 17:57:15 America/Bogota] PHP 1. {main}() C:\wamp\www\webERP\index.php:0

[30-Nov-2015 17:57:15 America/Bogota] PHP 2. include() C:\wamp\www\webERP\index.php:6

[30-Nov-2015 17:57:15 America/Bogota] PHP 3. userLogin() C:\wamp\www\webERP\includes\session.inc:96

[30-Nov-2015 17:57:15 America/Bogota] PHP 4. DB_Maintenance() C:\wamp\www\webERP\includes\UserLogin.php:162

[30-Nov-2015 17:57:15 America/Bogota] PHP 5. DB_query() C:\wamp\www\webERP\includes\ConnectDB_mysqli.inc:205

[30-Nov-2015 18:07:18 America/Bogota] PHP Fatal error: Maximum execution time of 120 seconds exceeded in C:\wamp\www\webERP\includes\ConnectDB_mysqli.inc on line 69

[30-Nov-2015 18:07:18 America/Bogota] PHP Stack trace:

[30-Nov-2015 18:07:18 America/Bogota] PHP 1. {main}() C:\wamp\www\webERP\index.php:0

[30-Nov-2015 18:07:18 America/Bogota] PHP 2. include() C:\wamp\www\webERP\index.php:6

[30-Nov-2015 18:07:18 America/Bogota] PHP 3. userLogin() C:\wamp\www\webERP\includes\session.inc:96

[30-Nov-2015 18:07:18 America/Bogota] PHP 4. DB_Maintenance() C:\wamp\www\webERP\includes\UserLogin.php:162

[30-Nov-2015 18:07:18 America/Bogota] PHP 5. DB_query() C:\wamp\www\webERP\includes\ConnectDB_mysqli.inc:205

[30-Nov-2015 23:13:08 UTC] PHP Warning: PHP Startup: in Unknown on line 0

[30-Nov-2015 23:13:08 UTC] PHP Warning: PHP Startup: in Unknown on line 0

[30-Nov-2015 23:13:09 UTC] PHP Warning: PHP Startup: in Unknown on line 0

[30-Nov-2015 23:13:09 UTC] PHP Warning: PHP Startup: in Unknown on line 0

[30-Nov-2015 18:15:31 America/Bogota] PHP Fatal error: Maximum execution time of 120 seconds exceeded in C:\wamp\www\webERP\includes\ConnectDB_mysqli.inc on line 69

[30-Nov-2015 18:15:31 America/Bogota] PHP Stack trace:

[30-Nov-2015 18:15:31 America/Bogota] PHP 1. {main}() C:\wamp\www\webERP\index.php:0

[30-Nov-2015 18:15:31 America/Bogota] PHP 2. include() C:\wamp\www\webERP\index.php:6

[30-Nov-2015 18:15:31 America/Bogota] PHP 3. userLogin() C:\wamp\www\webERP\includes\session.inc:96

[30-Nov-2015 18:15:31 America/Bogota] PHP 4. DB_Maintenance() C:\wamp\www\webERP\includes\UserLogin.php:162

[30-Nov-2015 18:15:31 America/Bogota] PHP 5. DB_query() C:\wamp\www\webERP\includes\ConnectDB_mysqli.inc:205

[30-Nov-2015 18:26:14 America/Bogota] PHP Fatal error: Maximum execution time of 120 seconds exceeded in C:\wamp\www\webERP\includes\ConnectDB_mysqli.inc on line 69

[30-Nov-2015 18:26:14 America/Bogota] PHP Stack trace:

[30-Nov-2015 18:26:14 America/Bogota] PHP 1. {main}() C:\wamp\www\webERP\index.php:0

[30-Nov-2015 18:26:14 America/Bogota] PHP 2. include() C:\wamp\www\webERP\index.php:6

[30-Nov-2015 18:26:14 America/Bogota] PHP 3. userLogin() C:\wamp\www\webERP\includes\session.inc:96

[30-Nov-2015 18:26:14 America/Bogota] PHP 4. DB_Maintenance() C:\wamp\www\webERP\includes\UserLogin.php:162

[30-Nov-2015 18:26:14 America/Bogota] PHP 5. DB_query() C:\wamp\www\webERP\includes\ConnectDB_mysqli.inc:205

[01-Dec-2015 00:19:57 UTC] PHP Warning: PHP Startup: in Unknown on line 0

[01-Dec-2015 00:19:57 UTC] PHP Warning: PHP Startup: in Unknown on line 0

[01-Dec-2015 00:19:58 UTC] PHP Warning: PHP Startup: in Unknown on line 0

[01-Dec-2015 00:19:58 UTC] PHP Warning: PHP Startup: in Unknown on line 0

[01-Dec-2015 01:33:33 UTC] PHP Warning: PHP Startup: in Unknown on line 0

[01-Dec-2015 01:33:33 UTC] PHP Warning: PHP Startup: in Unknown on line 0

[01-Dec-2015 01:33:33 UTC] PHP Warning: PHP Startup: in Unknown on line 0

[01-Dec-2015 01:33:33 UTC] PHP Warning: PHP Startup: in Unknown on line 0

[01-Dec-2015 01:33:48 UTC] PHP Warning: PHP Startup: in Unknown on line 0

[01-Dec-2015 01:33:48 UTC] PHP Warning: PHP Startup: in Unknown on line 0

[01-Dec-2015 01:33:49 UTC] PHP Warning: PHP Startup: in Unknown on line 0

[01-Dec-2015 01:33:49 UTC] PHP Warning: PHP Startup: in Unknown on line 0


This is the log
The batch of errors dated 30 Nov are because of this issue:

http://www.weberp.org/forum/showthread.php?tid=2489

Those dated 1 Dec appear be WAMP errors. Do they occur if you leave the gettext option ticked?

Tim
Thanks falkoner por help me.

The errors dated 30 nov is solve.

The error of 1 Dec, i dont have idea for what exist.

You recomender me install whith xamp ?
I don't have any experience with windows but from what I have heard XAMP is better than WAMP so maybe worth giving it a go

Tim

alexfigueiro

Hi.
I had similar problem with wamp on windows 10. Weberp translation didn´t work. I solved it reinstalling wamp 32 bit version.
What is your wamp version?
i have wamp of 64
i try whith xamp in this momento and passing the same problem.
(12-02-2015 03:22 AM)alexfigueiro Wrote: [ -> ]Hi.
I had similar problem with wamp on windows 10. Weberp translation didn´t work. I solved it reinstalling wamp 32 bit version.
What is your wamp version?

im use wamp of 64, y try use xamp of 32, and the problem persist

Alejomartinez

Same issue here ..... I am using XAMPP v3.2.2 over spanish windows 10. I've tried to install it in Spanish but It keep in English. Please some help !!
Pages: 1 2
Reference URL's