webERP Forum

Full Version: Negative Costs???
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Help! I've found a negative cost!

[attachment=380]

Note that in system parameters the Waighted Average Costing is selected.

Looking at the movements I can't understand how this is possible.

[attachment=381]

There are only two deliveries from suppliers at 2.57 and 2.755.
Sometimes I've used the funcion of "cost update for BOM items" in utilities, could is this the reason? This funcion could affect the BOM components costs?

Now I'm scared that all the items costs are wrong so the inventory valuation report.
What can I do?
Exist a cost update pocedure that can check/rectify all the item costs or a funcion that mass set up the standard costs looking at the suppliers deliveries?

Help please.
Giusba
I think this happens because there is a gap between receiving the items and the posting of the supplier invoice which can cause the costs to become skewed in this manner. For instance you have received 5 at a cost of 2.57 each totalling 12.85. Then before you enter the invoice you issue 4. As the invoice is not entered yet the cost for this issue is zero. Then you enter the supplier invoice so the one remaining from the delivery now has a weighted average cost of 12.85 - clearly wrong.

I apologise that this is an explanation rather than a solution. I seem to remember this was looked at a while back, what version are you using?

Tim
I'm using the 4.12.2.
Unfortunately here is normal to receive the invoices after 30-60-120 days, depending on payment terms.
Is it possible simply value the supplied quantity at order cost?
Any suggestion on how to rectify all the previous movements?

Giusba
Reference URL's